Questions & Answers

S1 2.6 why does one track recording volume stop 3 quarters of the way through?

0 votes
17 views
asked Feb 20 in Studio One 5 by fiddler (120 points)
edited Feb 20 by fiddler

I have a windows 10 based pc using presonus firestudio with studio 1 2.6 Have done several recordings which are fine but recently did a five track recording and the guitar on  track 2 while having recorded all the way through plays back from the beginning but suddenly the volume and signal in the pan controls disappears around 187 (see my screenshots). I have tried turning on off computer, presonus, studio one programme doesn't fix it. Also removed accoustic guitar plugin that doesn't fix it) I searched for a fix online and found one which was exporting the faulty track stem as wav and repasting it. That doesn't fix it and actually shows the audio file from the spot where the volume drops as nothing there. However the original track shows the recording I made (see screenshot).

Screenshot of recording with all tracks playing back and in control console for track 2

close up showing track 2 guitar playing and recording existing there

screenshot of what happens after 187, the volume disappears from track 2 and is about to become zero from then on (and yes I tried increasing volume) no volume increase gives zero despite recorded material there)

and here it is a little further on showing recorded material and no sound coming out in the mix, nothing changed from the settings in first screenshot...

Any ideas how to overcome this and why it happened?

many thanks frustrated...

Oliver

Please log in or register to answer this question.

...