Questions & Answers

Help with scratching noise on Studiolive 24ai

0 votes
212 views
asked Mar 14, 2016 in Ai Mixers by ronaldsimon (180 points)
Hello, I just bought a new StudioLive 24.4.2Ai mixer.  I updated the firmware to SL 1.0.7786 before using it.  I just set up the board to test it before an upcoming gig and noticed that the board is making a consistant scratching/crackling noise/sound over the music.  At first I thought my speakers were going bad, so I went out and got new speakers and the same noise happens.  I then plugged in my headphones and I can hear the noise there as well.  Can someone help?  Thanks.

2 Answers

0 votes
answered Mar 15, 2016 by gadget69 (30,300 points)
Have you used the firmware recovery method for your update? It's available in your "My Presonus" account. This method uninstalls the entire previously installed firmware to make sure no artifacts are left from the previous install...Always try and keep updated to the latest firmware and drivers for a trouble free experience when using Capture, UC surface and the like...
0 votes
answered Mar 15, 2016 by ronaldsimon (180 points)
@Gadget69, I am not sure what the "Recovery Method" is, however, I did run the latest update that was presented to me when I registered the mixer.  That update is firmware 7786.  I ran it from presonus site.... if that answers your question...

I changed all of my cables and I seem to not have the noise when I play an instrument live through it.  However; once its connected to my PC (via firewire S800) I hear the noise... even through the headphones.  My PC specs are:

Windows 10 - 64 Bit

Quad Core - AMD A10 - 7800 Radeon R7

8gb Ram

3.5 ghz speed

I'm playing back through the firewire (firestudio).  The noise is loud and sound like heavy static
...