Questions & Answers

Whenever I stop recording an instrument track the recorded portion immediately deletes itself. Any ideas?

+1 vote
547 views
asked Mar 25, 2016 in Studio One 3 by williamhutchinson (160 points)
I recently installed Presonus 3.2 on my computer. Everything seemed to be going well, except when I tried recording my first instrument track the recorded portion always deleted itself when I stopped recording..Additionally, after installing Presonus I noticed that the audio player in my itunes stopped working, and now audio on youtube videos isn't working either. I can't seem to figure out what's going on here. Any advice would be much appreciated.

1 Answer

0 votes
answered Mar 27, 2016 by mattcaprio (148,240 points)
 
Best answer
That's very strange.
Regarding when you say "after installing Presonus", are you referring specifically to the Studio One software?

Are you also using any PreSonus hardware? If so, what kind of hardware and which drivers did you install for it?

Regarding the issues with YouTube and other media, that won't have anything to do with Studio One. It's much more likely going to be related to whatever audio hardware interface you are using.

You can try this guide which may help the media playback issues outside of Studio One:
http://support.presonus.com/entries/21486905-How-do-I-set-my-AudioBox-as-my-computer-s-default-output-

*NOTE: If you are not using an AudioBox, you can still follow this guide's steps for whatever device you are using.

I would recommend logging in to your my.presonus.com account, clicking on "Support", and creating a support ticket.
...