Questions & Answers

Zoom R8 doesn't work Win 10 64 system with Studio One 3 (Studio one 2)

0 votes
asked Apr 1, 2016 in Studio One 3 by AlexTinsley (917,810 points)
Customer bought a new Windows 10 64-Bit system and recently got a Zoom Audio Interface and installed their latest drivers. When Studio One 3 is launched, the Zoom R8 can't be seen by Studio One. Customer wanted to know why?

1 Answer

+1 vote
answered Apr 1, 2016 by AlexTinsley (917,810 points)
Best answer

To answer question about Zoom R8 drivers not working, 
The problem is the Zoom ASIO driver is not Windows 10 compliant and only works in compatibility mode. 

To enable Compatibility Mode for Studio One 3 (or Studio One 2) 

  • Right click Studio One icon (either shortcut on your desktop or application exe in the program files folder) 
  • Select properties (see screenshot)


  • Then in the Properties Menu, click on the Compatibility Mode Tab 

  • Then check the box to enable Compatibility Mode 
  • In the drop down window for Compatibility Mode, Select Windows 7. 
  • Click OK to save your settings.
  • Now When you launch Studio One, the Zoom ASIO driver should work under Windows 10.

Technical Note: You could try selecting Windows 8, however many companies (not just Music Industry) never updated their (applications / drivers) past Windows 7 compatibility, manly because Windows 8 was never accepted by the IT world for large scale corporate integration. You can try selecting Windows 8 yet you may run into the same problem. We suggest selecting Windows 7 over Windows 8 when opting for compatibility mode. You should contact your Audio Interface company to find out when they plan to deliver Windows 10 ready software.

Technical Note #2: This issue may not occur with just Zoom, there are most likely other device drivers that have the same issue. This would be the solution for them as well, or if you're coming across this article from a search on the internet / interwebs, then you may want to try this. This also can work for plug-ins that may not be launching correctly on Windows 10.