Questions & Answers

Sustain pedal records but S1 don't playback RESOLVED!

0 votes
382 views
asked Dec 24, 2021 in Studio One+ by mariobruneau (170 points)
edited Dec 24, 2021 by mariobruneau
Hi,

My first question was:

*****************************************************

I have the latest S1 since I'm on Sphere.

I play a piano in Kontakt6 or 5 and from my Roland Fantom8 triggering, all is good.  The piano pedal works.

I record a track, I can see the sustain pedal MIDI on and off in the bottom of the track edit window but no sustain!

Can't attach a file?

See the image by following this link:  

Unchecked filters and did everything I could find to solve this but no chance.

There must be something wrong here.

Please help me.

***************************************************

HERE IS THE PROBLEM I WAS HAVING (UPDATE: AND STILL HAVE!)

The Roland Fantom8 is a great machine BUT the pianos are a bit disappointing.

When you hold a chord with the sustain pedal, you get the SAME SOUND as when you hold a chord with your fingers.

This is a nonsense since the sustain pedal sound on an acoustic piano is soooo different than just holding the notes with your fingers.

To go around this problem, I have split my sustain cable in 2 parts.  One that I plug in the "regular" HOLD jack and the other one to the CTRL1 input jack for which I assigned a reverb.

So my problem was S1 was recording two sustain pedal data.  When your data show black dots instead of light blue, it means you have two data recorded hence, the sustain pedal not working because as soon it is triggered, it gets killed by the second data generated here by my double wired pedal cable.

Hope this will help others because I know there is a lot of complaints about the sustain pedal in S1...

*******************************************

UPDATE THE PROBLEM IS STILL THERE EVEN WHEN CHANGING THE SUSTAIN PEDAL!

It's not working!

It looks like a random problem.

What is going on with Presonus Studio One?

Can't you address this problem once and for all?

How can I use a DAW with no sustain pedal on the piano???

Please HELP ME.

I REPEAT:  I can see the MIDI data is recorded in the bottom window, see the picture.  But no sustain.  BTW how can I edit the MIDI data like for instance reduce it to 50% or things like that?

SORRY, NOT PRESONUS NOR STUDIO ONE FAULT!

It appears I have a double note trigger in my setup.  Don't know why but will investigate.

Managed to rescue my tracks by right click on track, select "musical functions" then "Delete notes" and chose to delete notes shorter than 10 (I wonder what the number correspond here, milli seconds maybe?

CONCLUSION ABOUT THE PEDAL PROBLEM:

THE PEDAL IS WORKING IN STUDIO ONE v5.4.1 IN SPHERE.

*********************************************

SOLUTION FOR DOUBLE TRIGGER:

In External Device, I have set my Fantom8 to send data only, for "receive" I put "none" see the next picture:



But there must be a way to configure S1 that I can still leave my Fantom8 to receive MIDI data without doing a double trigger.  If a good soul can point me to the relevant configuration, I would be very happy.

HINT:  it might be a misconfiguration of my (very powerful BUT very complicated) Fantom8.

Please log in or register to answer this question.

...