Questions & Answers

Studio One temporarily raises volume in the beginning of the song on MP3 and WAV exports

0 votes
21 views
asked Nov 22 in Studio One 6 by Benjaminvanslooten (120 points)

Hey guys, I hope someone can help me out with this.

I've been having this extremely weird problem with Studio One 4, and searching the internet (or the PreSonus answers database) gives me no results and no other people who've been experiencing the same issue.

Basically what happens almost everytime I export an MP3 or WAV file, Studio One automatically raises the volume of the exported file in the beginning of the song. It always happens in the same spot too: around 0:05 seconds into the track the volume gets louder, then around 0:11 it lowers again to its normal level. You can even see it back in the DAW when I import the MP3 or WAV as a track: the waveform has actually become bigger between those seconds, like Studio One has upped the clip gain for that section.

You can hear an example, I've uploaded a short MP3: https://drive.google.com/file/d/1381iokX3XGQfOTPf1FRVzWcr7eZWej7o/view?usp=sharing

Check out the image of the raised volume as seen in the waveform itself:
https://drive.google.com/file/d/138SDrtSLhwma2G_0vxnJvwnwiJ_7t_J5/view?usp=sharing

Imagine how frustrating this is, because exporting MP3 or WAV files just is very important for my work as an artist who records his own music.

Does anyone know what the problem could be?

Please help me out!
Benjamin

Please log in or register to answer this question.

...