Questions & Answers

AR8C sends the PC sound on channel 1/2, but loopback is off.

0 votes
94 views
asked Jan 27 in AR Hybrid USB Mixers by donlaki (120 points)
Hello, first of all sorry for my bad english.  I hope you still understand my problem and can help me.  I have a PresSonus Studio Live AR8c.  This is connected to a Windows 10 computer via USB-C.  A Neumann TLM 103 microphone is connected to channel 1 and a guitar to channel 3.  I hear the sound of the guitar and the microphone through the headphone output.  The signal is fed into the OBS and then streamed on Twitch.  But now my problem: When I play an accompaniment (background music for singing) on ​​the PC, this sound overlays the soundtrack from the microphone.  Now I've tried everything and found out that this function is called "loopback", but loopback is disabled.  Nevertheless, the PC sound overrides channel 1 from the microphone.  I have set all inputs on the interface to mute. Of course, if I mute the Super channel 7/8, the problem goes away.  But then of course I don't hear the sound from the PC either.

 The settings on the interface: The microphone is in channel 1, the high pass is active and all controls on the EQ are in the middle position.  The guitar is in channel 3 and the 10dB is active.  In addition, UBS Send 1/2 is active, otherwise FX will not be transmitted to OBS.

Somehow I can't get any further with the problem.  At the moment I have turned down the melody from the PC.  But it is also sent via the effects in the OBS (EQ, compressor, limiter) of the microphone, which is not the point.  I would like to have a separate track that I can disable and not also be sent over the microphone.

Can someone help me please?

if you need any further information, just ask.

Please log in or register to answer this question.

...