Questions & Answers

The Wav file i uploaded to hear while i recorded won play on my headphones nor the speakers plugged in the interface?

0 votes
330 views
asked May 1, 2016 in AudioBox USB by leonardomendez (150 points)
I have the usb audiobox the black edition and i also have a akg p220 microphone, i have a hp pavillion as a computer.
how can i fix this. im new to this, i just bough everything 2 days ago. please help. thanks?
Asked full question here since it didnt let me put my full question.
i can hear myself in the headphones sounds great. but i tried to upload a wav file of the song i want to record in, so i can hear myself and the song while recording, weirdly the song plays in the computer speakers instead of the headphones? nor the speakers i have plugged in in the interface?

2 Answers

0 votes
answered May 2, 2016 by mattcaprio (148,270 points)
 
Best answer
Please check out these two guides, which will assist you in setting up your AudioBox:

1. This guide covers common AudioBox setup and configuration issues, as well as addresses basic reasons for the device to not seem to function properly:

http://support.presonus.com/entries/21351334-why-won-t-my-audiobox-record-or-play-back-audio

2. If the above guide does not resolve your issue, the driver may need to be uninstalled and reinstalled properly. Below are instructions for how to do this:

Windows Vista and Windows 7:
http://support.presonus.com/entries/21524610-how-do-i-uninstall-and-reinstall-my-audiobox-drivers-in-windows-7

Windows 8, 8.1 and Windows 10:
http://support.presonus.com/entries/21469744-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-
0 votes
answered May 18, 2016 by williamlange1 (260 points)
If you are hearing sound from the computer you first need to make sure you have already installed the drivers for the AudioBox. You will most likely remember, but if not open the Windows Device Manager and you should see a listing for "PreSonus USB Audio Devices, AudioBox" or something like that. If not install or re-install the AudioBox driver, not the Studio One software.

If you have the driver installed, then go to the windows menu -> control panel -> hardware and sound -> select "Sound". You will see two tabs there labeled "Playback" and "Recording". Select the "AudioBox USB Audio" in each of the Playback and Recording tabs and set it to be the default device. If you are using a DAW application to playback or record, also go to the settings in the application and make sure that the playback and recording settings also are selected for ASIO USB AudioBox also.
...