Questions & Answers

Can't hear my mic through my headphones after hitting "reset" button in Universal Control

0 votes
409 views
asked Mar 22, 2023 in Studio One 4 by maryhoffmann (320 points)
edited Mar 30, 2023 by maryhoffmann

EDIT:
As I was troubleshooting, I found I could only hear myself through my left headphone; I started a ticket with technical support and they were able to help me! Answer with pictures below!!
 

Hi all! 

I'm very new at this; I had followed a bunch of setup videos from Joe and Gregor a year ago, got it all set up and everything worked great -except the noise floor was really high when I turned the gain up high enough on my interface to get to around -12db in the DAW. So: I was messing around with the faders in Universal Control to see if that would do anything for the noise; I couldn't get the faders back to exactly 0.0db (now I know it's CTRL+Click on Fader for Windows / +Click on Fader for Mac), so I hit the "reset" button. Now I can't hear myself through my headphones. *sad trombone*
I can hear YouTube videos in the headphones; I'm getting input signal (seeing the green bar dance) in the DAW, in Universal Control, and on my interface. When I hit record on my vocal channel in a new song I can hear my vocals play back in my headphones -but not when I record them. In the start page under Setup where you can see your interface, if I switch it to "Windows Audio" I can hear myself speak into the mic through my headphones, but not when I switch it back to my 1810c. 
I'm thinking its the routing somewhere in the software, but I have no idea where. 
Any thoughts/ tips/ tutorial videos are greatly appreciated!

Thanks in advance,
-Mary

Gear:
I'm using a
 Studio 1810c, a Samson C01 Studio Condenser mic with XLR on both cable ends. Spankin' new Sennheiser headphones plugged into the headphone jack on the back of the interface. 48v button is engaged, gain/volume knob is up. The newest version of Universal Control is downloaded and Studio One v4 is up to date; new firmware is installed etc. 
 

Input settings:

Output settings:

Universal Control:

1 Answer

0 votes
answered Mar 30, 2023 by maryhoffmann (320 points)
selected Mar 30, 2023 by maryhoffmann
 
Best answer

It was the panning!!  
When I pressed the "reset" button and tried to fix it afterwards, I'd clicked the button that looks like a sideways 8 or infinity symbol, which panned the sound in the first channel all the way to the left (indicated with the light blue triangle), and it should have been centered for a mono (vs stereo) channel. You can see evidence of this in the pics in my first post.
That was it! 

See pics:
You can change the panning by clicking and holding in the area with the light blue triangle (even if it just has the gray line down the middle, with no light blue triangle); drag to the left or right to pan the sound. It'll say something like "L 36" or R 45" depending on how far you pan it.  It's centered when it indicates "< C >" at the top of the channel. 

 



This was also mentioned on page 16 of the manual, but I read right past it because I didn't see the light blue triangles in the pic on the left.  Silly brain ;)

Here's a link to the manual in case anyone needs it:
https://pae-web.presonusmusic.com/downloads/products/pdf/STUDIO1810c_and_1824c_Owners_Manual_EN_25052022.pdf

Hope that's helpful to my fellow greenhorns out there!  XD 
And if not: ask for help, keep an open mind and keep lookin' -you'll figure it out. I believe in you ^.^

...