Questions & Answers

Exporting cuts off tail of ending

+1 vote
192 views
asked Jun 25, 2016 in Studio One 3 by johnmcbade (320 points)
I have an echo of one of the instruments that trails off at the end of the song.  The core audio and also the external interface both play the trailing off sound, but no matter what markers I set, when exporting the sound it gets cut off at the end of the song.

The only way I have been able to get it all was to play the song back and capture the output through core audio into another recorder - in this case Adobe Audition.

How can I get the whole performance out of Studio One 3 into the exported song?

1 Answer

–1 vote
answered Apr 20, 2017 by Jamesrhone1 (197,970 points)
 
Best answer

In the Song > Export Mixdown window, choose the Overlap option at the bottom, and set the duration in seconds. This will allow for "effect tails" to properly mixdown like you want.

...