Questions & Answers

Need assistance with crackles and pops for my PreSonus 192 and Sonar

0 votes
343 views
asked Jul 27, 2016 in Studio 192 USB 3.0 Interfaces by michaelkothe (230 points)

Good day,

I used to have a delta 1010 which worked great with Sonar but both my PC and audio interface were dated. I decided to upgrade my computer and audio interface so I purchased the PreSonus 192 based on many reviews a few months ago. Once I set it up the first few seconds it went well but noticed crackling and pops would randomly appear. I had hoped new updates from Sonar or PreSonus would resolve the issues. I have played around with many settings within Sonar and other DAWs to see if it was exclusive to Sonar but still have the same issues regardless. This has been going on for months with no success. I have read where some have used a 2.0 cable to fix the issue but have not tried it yet. Any assistance wold be appreciated in relation to settings or cables etc.....

Thank You
 

Specifications

Computer

ASUS G11CD-US008T Gaming PC with Intel Core

Operating System

Genuine Windows 10 64 bit (Most current updates)

CPU

Intel® Core™ i7-6700

Chipset

Intel® H110

Graphic

NVIDIA GTX960 2GB DDR5

Memory


DDR4 2133MHz 8G

USB

2X 3.1, 4X 3.0, 4X 2.0

Storage

1TB SATA hard drive (7200rpmRPM)(8GB SSD Hybrid)

Application

SONAR PLATINUM
Version 2016.07 (Most current update)

Audio Interface
PreSonus Studio 192
Driver  UC Surface v1.5.1.38092 for Windows
 

1 Answer

0 votes
answered Sep 19, 2016 by mattcaprio (148,130 points)
 
Best answer
As you stated, the USB 2.0 cable is a first level troubleshooting fix for this issue.

Please try that first. You will not lose any functionality by using a USB 2.0 cable.

You should also ensure you're on the latest version of the drivers for your device (available on the Downloads section of the respective product page or in your my.presonus.com account).
...