Questions & Answers

Ipad remote does not show Studio one 3

0 votes
332 views
asked Aug 8, 2016 in Studio One 3 by jayasree (200 points)
edited Aug 8, 2016 by jayasree

I have purchased Studio one artist 3.2.3.38191 on a desktop and a second one on a laptop. Ipad remote support is purchased and installed on both. Ipad lists only the first one as available. Second one is not visible for connection.

I assume the license allows me to use the laptop version as well for remote connection. (The purchased product got activated without any error)

Both machines are connected to the same network and similar network configuration and with firewall turned off.

Operating system - Desktop - windows 10 home 64 bit

Laptop - Windows 10 home 64 bit + Windows anniversary update.

While installing on the second machine, i noticed that the UCNET remote did not get automatically installed in the external devices.

Additionally, i installed the studio one remote application on the local computer and it is able to connect to the local Studio one. However does not show the machine name or IP address as for the other machines.

Any suggestions? I have tried reinstalling a few times. Same result

Regards,

Balu

Additionally I have noticed the following in event viewer.

Faulting application name: Studio One.exe, version: 3.2.3.38191, time stamp: 0x5757ff7d
Faulting module name: uiautomationcore.dll, version: 7.2.14393.0, time stamp: 0x57899852
Exception code: 0xc0000005
Fault offset: 0x000000000004541b
Faulting process id: 0x1b94
Faulting application start time: 0x01d1f1dd52839836
Faulting application path: C:\Program Files\PreSonus\Studio One 3\Studio One.exe
Faulting module path: C:\Windows\System32\uiautomationcore.dll
Report Id: 18a3cd80-e2e6-4bab-baf5-c22a70c87235
Faulting package full name: 
Faulting package-relative application ID: 

1 Answer

+2 votes
answered Aug 9, 2016 by jayasree (200 points)

Manged to solve this problem on my own. The reason for the failure was the network interface priority. This problem is likely to come up when you have more than one network connections (eg, wired, wifi,adhoc, bluetooth, vmware, virtual network etc).

Changing the current network connections metric to a high priority (0,1) solved the problem. Studio one needs to be restarted after the metric is changed. Hope this helps someone

Balu

...