Questions & Answers

Studio One Remote does not recognize the version of Studio One that I have - but it use to work

0 votes
323 views
asked Mar 29, 2017 in Studio One 3 by drummer-111 (150 points)
Would anyone know why Studio One Remote is not recognizing my "version of Studio One"? I am recording through the StudioLive 16.4.2 AI and have checked all firmware updates, as well as the updates for Studio One 3 Pro. My set-up was working fine until I ran the most recent update of Studio One (v3.3.4). I have also checked my network connections and I am still not able to control the DAW with my I-Pad. I track live drums, usually without assistance, and when Studio One Remote was working it was great! The app opens sometimes but it is unresponsive. Any help would be greatly appreciated. It seems crazy because everything was working fine.

1 Answer

0 votes
answered Apr 6, 2017 by PreSonuSupt4 (219,640 points)
 
Best answer
Have a look at the tech support article below for issues related to the Studio One remote not connecting with Studio One.

http://support.presonus.com/hc/en-us/articles/115000521446-Studio-One-Remote-not-connecting-to-Studio-One-

If following the steps in that article don't solve your issue please make a support ticket.
...