Questions & Answers

Cannot click control panel and change buffering size with AudioBox iTwo

0 votes
1,443 views
asked Sep 19, 2016 in Studio One 3 by zachzamora (150 points)
Hey guys,

I'm relatively new to recording and I'm trying to reduce the latency of my AudioBox iTwo interface. My goal is to record my acoustic guitar with the metronome without any latency. With my research, it looks like lowering the buffering size could help, but I can't click the "control panel" button for the AudioBox in the "options" menu to adjust the buffering size. It's there and not grayed out, but I still can't click it for some reason.

Here's the current settings of the AudioBox iTwo:

Device Block Size: 800 samples

Internal Block Size: 800 samples (locked)

Process Precision: Single (32-Bit)

Enable Multi-Processing and all 4 Use CPU Cores boxes are checked.

Input Latency: 22.77ms/1004 samples

Output Latency: 30.61ms/1350 samples

Sample Rate: 44.1 kHz

Bit Depth: 32

****When I unlock the Internal Block Size and set it to the lowest sample (32 samples) the output and input latency are still the same as listed above.

I'm currently using an HP Pavilion with a 64-bit operating system and Windows 10. I'm using Studio One (included with AudioBox iTwo bundle) and it's version 3.3.1.39379 (64-bit version).Not sure what exactly is going on, but any help would be greatly appreciated!

1 Answer

0 votes
answered Sep 19, 2016 by mattcaprio (147,170 points)
 
Best answer
Check your system tray (by default, the bottom right hand corner of your screen) and look for the Universal Control icon (black circle with gray curve/wave in it).

Double click that icon and the Universal Control control panel window will pop up. You can adjust the buffer size there.

If for some reason you've installed the older AudioBox drivers, the steps will still be the same except the icon in the system tray will be a blue circle with a white/gray robot face within it.
...