Questions & Answers

How to change sample rate?

+3 votes
5,587 views
asked Oct 8, 2016 in Studio One 3 by Zrroman (180 points)
Hello everybody. I have very big problem with changing sample rate in studio one version 3.2

I am on windows 10 and my interface is Motu 16a. Connection between Motu and Pc is USB2 cable.

My problem is impossibility to change sample rate from 44.1 to 48 khz. When i change sample rate in Motu setup sample rate is being changed but when i starting  Studio one 3.2 automaticaly is chnging on 44.1. Second step is to go on options and changing from Song options sample rate, the same thing is happend. For the short time sample rate is changing but after a few seconds is changing back to 44.1.

I tryed to change in Protools and wave Lab, everything is working perfect.

Please help me, because I am impressioned with Studio one.

Thank You!

2 Answers

–4 votes
answered Oct 12, 2016 by ryanmiller13 (18,130 points)
selected Dec 11, 2016 by ghasenbeck
 
Best answer
I would check your settings in playback devices for your interface.  You should also set that sample rate to 48Khz as well.
+2 votes
answered Oct 18, 2016 by keys88 (210 points)
I'm having the same problem with a MOTU Ultralite AVB latest firmware level. Studio One keeps resetting my interface to 44.1k and when I try and change it via the MOTU panel or by creating a new song and typing in 48k, Studio one complains of a mismatch and changes it right back to 44.1k..  The only way around this that I have found is to manually go into the audioengine.setup file and edit the sample rate in that file to match what my MOTU is set for and then reboot Studio One. Any ideas?  Also posted on the Studio One General forum as a bug. No problems with other DAW like Reaper.
...