Questions & Answers

Can't put view video in player!!!

0 votes
2,046 views
asked Jan 15, 2017 in Studio One 3 by callumtrotter (120 points)
recategorized Jan 17, 2017 by mattcaprio
When I insert video it open the windows but no video plays. Can anyone fix this please!! Why is it not playing.

6 Answers

+1 vote
answered Jan 17, 2017 by LMike (14,620 points)
Can you provide more information such as...

-  Studio One version.  3.?.?  Not everyone always uses the latest versions.

-  Operating system and version.

-  If only certain formats won't play (*.mp4, etc) or no video of any kind plays regadless of the format or codec.
0 votes
answered Jan 22, 2017 by scottsmusic (270 points)
edited Jan 22, 2017 by scottsmusic
Yes Callumtrotter - I'm having the exact same issue. I bought Studio One v3  Win10 V3.3.3.3.4198  solely for the "chase video" function.  I've tried an .m4v file, no dice. Converted it to mp4 file and was able to pull off audio track but still no picture.  If I have time I may try some other formats but the mp4 is very common and should be supported. For the time being  I can busy myself for a few cues doing it "by the numbers" or "audio only" but for serious production or scoring this issue is a deal breaker.  

Running Windows 10 on a brand new SonicMaster ASUS laptop with 12 gb ram and 1TB hard drive

P.S. One my old set-uP (WinVista, S1v2.6 + Reason 5 + Komplete 7) still works and chases .mp4 files, so something is phucked up.
+1 vote
answered Apr 4, 2017 by chrisrossleong (260 points)
Hello!
Been working at this for awhile, along with great help from Brian at Presonus Tech.

The issue is not the video player, it's the audio codec. When the player says No Codec or it doesn't load/play video, apparently it's not only the lack of a correct video player codec that's causing the problem.

The workaround that I found, after putting maybe 20 hours into this, is quite simple, really: Just split off your video clip into video only. This can be something easy like an H264 MP4 format in HD, for instance. And then split off the same video clip into audio only. I'm on Win7 Pro 64 bit so I split it into a WAV file.

Then load the audio track into a spare guide track and your video into your player, turn the sync link on - and voila!

It's a workaround, and I'll get to the real bottom of the problem, but this works, and it works now, for me!

HTH

YMMV etc.

Best

Chris
0 votes
answered Jun 17, 2017 by andrewmcintosh (1,310 points)
Man I've been battling with this for over a week now and can't find answers anywhere. Chris, I'm not sure what you mean by splitting it etc...you lost me there :(
It worked before I re-installed windows and Studio One the other day on the same computer and suddenly THIS is an issue.
I'm gettin really annoyed with videos simply not playing. It's very frustrating when you have work to do...especially digging through these forums and finding not much of a response from presonus themselves on this.
0 votes
answered Oct 10, 2017 by bcodispoti (140 points)
The solution that worked for me was to open the video in a video editing program (Premiere, After Effects or other) or video encoding program (Adobe Media Encoder, Handbrake, ProCoder, MediaCoder, etc...) and re-render it to a new file with NO audio (with audio output in the application disabled).

Then when you import it, StudioOne should play the video rather than showing black.
0 votes
answered Mar 22 by josurubnquinterorojas (140 points)
DUDE, I GOT THE ANSWER !
It´s all about the Kbps (Kilobytes per second) Also known as "Bitrate" of the videos !

I starting testing with various formats and video durations, but it always worked with low Kpbs videos

You can get Really High definition videos from YouTube, with really low bitrate through the web site: Keepvid.work

HOPE THIS HELP YOU BRO ! GOD BLESS YOU !
...