Questions & Answers

FireBox: XLR works, but 1/4" does not

0 votes
90 views
asked Jan 18, 2017 in Legacy Interfaces by eric9353 (200 points)
I've had a FireBox for about 9 years and use it a few times a week.  I plugged in tonight and couldn't get any sound.  After some troubleshooting, I realized that if I plugged in with XLR that I got a signal, but if I plugged in with a 1/4" I would not.  But if I plug into inputs 3 and 4 in the back, it works (though it's much quieter...I need to figure out how to make them louder).  My work around for tonight was using a bass DI, though oddly the signal is quieter than going straight in.

I tried various cables, and tried them in other settings to make sure the cables were good (they were).  I tried various recording softwares (Reason, JamKazam).  In both cases I got the same result.

Has the 1/4" portion of my main inputs just died? If so, is that easy to replace?

1 Answer

0 votes
answered Jan 19, 2017 by butchrichard (124,380 points)
 
Best answer
FireBox is End of Service and cannot be repaired.  

http://www.presonus.com/support/repairs
...