Questions & Answers

I can't record with my MIDI keyboard

0 votes
asked Jan 22, 2017 in Studio One 3 by camillemoch (120 points)

(First, sorry for my english I'm french.)

I tried to use my MIDI keyboard in studio one but it doesn't work. I've red the manual so please don't send me to this, neither on because I don't understand what I have to do. I don't understand wich case is mine. 

My MIDI keyboard doesn't have sounds itself (it's a USB keayboard ALESIS V49  and I have an AudioBow Itwo). So I want to control instruments and sounds wich are in the computer but I don't understand how I can configure. Please just tell me the precise way to do for my particular case because I don't understand ! 

Thank you. 

1 Answer

0 votes
answered Jan 23, 2017 by philangus (8,860 points)
I am doing this from memory as I am not in front of my system right now! All you need to do is create a custom keyboard and set the 'Receive From' (Studio One receives midi from this device). As long as the midi port your device is plugged in to is seen by the computer, you will see that port available in the 'Receive From' box and select it. make sure all midi channels are selected (all blue), and you have ticked all the filter options below.

Then when you create your virtual instrument, you set that as the 'Out' on the instrument's track and your keyboard as the In. Then you will be able to trigger the virtual instrument from your keyboard.