Questions & Answers

closed No audio out on Apollo Twin Thunderbolt

0 votes
686 views
asked Jan 23, 2017 in Studio One 3 by angelosacerdote (120 points)
closed Jan 26, 2017 by PreSonuSupt4
Just downloaded Studio One to demo it. Selected my apollo twin, which works fine on all other software. Studio One loads the plugins and I can see audio coming in from the inputs (I tapped the mic to make sure it is not from the laptop mic or something, and the audio shows up in the meter) but there is no playback audio. I can hear my inputs through the apollo, but not midi from Studio One or recorded audio from Studio One.

Yes, I have checked to make sure apollo is the selected device and also checked that record and monitoring are enabled in Studio One. Checked the I/O and everything looks OK.

Quit Studio One and opened Reason. Everything OK.

Don't know what changed but when I relaunched Studio One, it worked. So I guess my problem is solved.

Studio One 3.3.3.41198

Macbook pro os 10.11.6

2.3 GHz Intel Core i5 16 GB RAM

UAD Software Release Version:          9.0.0
UAD-2 Engine Version:              9.00.58677
closed with the note: Solved

1 Answer

0 votes
answered Jan 26, 2017 by PreSonuSupt4 (207,570 points)
Solved by the original poster.
...