Questions & Answers

My StudioLive 16.0.2 is not showing up in my iPad app

0 votes
659 views
asked Feb 18, 2017 in UC Surface / Qmix by kthoene (140 points)
I have a StudioLive 16.0.2 and recently purchased a computer with firewire to enable using an iPad to control the mixer. I purchased a mac mini with an Intel Core 2 Duo processor, 2.4 gHz, 8 MB RAM, 500 GB hard drive running mac OS Sierra. I've successfully connected the mixer to the mac mini via firewire and can control the mixer from my mac mini. I created an ad-hoc network with my iPad, and see that I'm connected on that network to the mac mini. I went to the App Store and downloaded "SL Remote" and another app "SL Remote-AI". both apps open and look similar, but neither one of them shows the mixer as a device. There is no device showing. This happens even when I clearly see the mixer on the mac mini and can control it in the Studio Live software. How do I get the mixer to show up in the app on my iPad? Do I need a different app? the iPad model is MF004LL/B. I think that means it's an iPad Air.

5 Answers

0 votes
answered Feb 18, 2017 by wahlerstudios (31,770 points)

StudioLive Classic Software Reference Manual English, chapter 8.5 " Troubleshooting your iPad Ad Hoc Network".
http://www.presonus.com/products/StudioLive-16.0.2/downloads.

It's quite some time ago since I created my last ad-hoc network, but I remember that it had to be created on the Mac mini. Isn't it BlueTooth that an iPad uses to connect to other devices...? And didn't the Mac OS also lose the ad-hoc feature sometime? Anyway - there is a chapter in the manual that might be helpful and if that doesn't solve the problem, think of using a router.

0 votes
answered Mar 9, 2017 by marcetienne (140 points)
Hello, i have exactly the same problem !

And nothing in the troubleshooting guide works !

Could you help me ?

I have an iPad and an iphone and it is the same.

It worked a while ago, but since Sierra is over, Universal control sees my iPad but the iPad does not find the presonus studiolive 24

Help !

(Excuse my bad english)
0 votes
answered Mar 31, 2017 by jabraham (160 points)
Ad-hoc networks do not seem to work anymore.  But, if you have an old wireless router you can use it to create a network.  The router doesn't need to be connected to the Internet, it can be connected to your computer and to the iPad.  I just have an old wireless router that I keep in my gig bag, plug it into the wall, and both the computer and the iPad connect to it.
0 votes
answered Dec 24, 2017 by gonzalo4 (140 points)

My presonus studiolive 16.0.2 that I use for direct of a band ... without more it has no entry in any channel from 1 to 12 ... only works the previous on channels 13/14 and 15/16 and digital input firewere in 1- 2. If I turn off the computer for a time 15min .... it works again, but when restarting it after a shutdown ... it fails again. I AM VERY DISAPPOINTED ... I can not trust this team for my tours, I never know when it's going to leave me lying down !!! DEFINITIVELY presonus is not an option for me ... I am very frustrated after investing € 4000 in two studiolive units 16 and 24, both have given me bad results ......

0 votes
answered Feb 16 by magicmartz (140 points)
I have the same problem.  All software up to date but nothing works!.
...