Questions & Answers

2017 iMac with 2 connectors to original Studiolive 16.0.2 Firewire and still no signal being recognized by iMac

0 votes
332 views
asked Mar 14 in Classic Mixers by devingademan (240 points)

Hi Everyone, 

My iMac (2017) does not recognize my Firewire connected Presonus Studiolive 16.0.2. I have used the following cables that this forum recommended: Thunderbolt 3 to Thunderbolt 2 Adapter ---> Thunderbolt 2 to 1394 Adapter --> BiLingual FW800 (9-pin) to FW400 (6-pin) Cable --> FW Audio Interface 

It still does not get recognized by either Presonus Studio One, my Audi/Midi Configuration or my sound/audio devices. Both my Firewire and Thunderbolt 3 to 2 Adapter does get recognized at my system preferences (Hopefully the translation goes right since I am from the Netherlands and my menu on iMac is is Dutch language). 

Anyone that can help me out on this? Thank you for taking the time. 

-Devin 

3 Answers

+1 vote
answered Mar 15 by jonnydoyle (216,540 points)
 
Best answer

An Apple Mac would require the following cables/adaptors depending the Mac you get.

If you have them then please review the following articles. 

Apple have made changes in how our drivers are installed. Please see the following for installation Issues with FireStudio Series on High Sierra Mac OSX 10.13 and on Mojave 10.14

The following addresses this issue for both OSX’s.

Answers Article: http://answers.presonus.com/27478/installed-universal-control-system-firewire-devices-showing?show=27480#a27480

Link: https://support.presonus.com/hc/en-us/articles/115005456483-Installation-Issues-with-FireStudio-Series-on-High-Sierra-Mac-OSX-10-13

Please note that the warning on the first screen shot may not show unless you uninstall and reinstall Universal Control.

When you download Universal Control please run the uninstaller and then restart your computer and then run the installer. Then you need to go to “Settings” —> “Securities & Privacy”

Now, before you click the Allow button, ensure that you "unlock" the page so that you can change these settings.

You will only have 30mins from the time you install Universal Control to give the exception required to install.  

0 votes
answered Mar 16 by devingademan (240 points)
Thank you for your explanation! I will check this out this evening!
0 votes
answered May 27 by devingademan (240 points)
Really, I tried everything and still the same problem. I am starting to become desperate to overcome this problem with my StudioLive Mixer. I really need to speak to someone from Presonus from my country (The Netherlands). Please Help me out. Thank you for answering and reading my question!
...