Questions & Answers

iPad porblumn with my studio live 16.0.2 iPad not show up on my Mac anymore

0 votes
asked Aug 7, 2017 in UC Surface / Qmix by choichaoin (170 points)

I am weekly giging musician and I bought the studio 16.0.2 mixer 2 months ago, I am using OS X 10.6.8 and iPad 3 SL Remote, everything was fine until last night before the sound check I switch on the SL remote app on my iPad I found everything goes grey....and on my Mac screen window (remote devices) I can't found the iPad show up any( it usually do) today I try to reinstall both my Mac and iPad , reset the router and check all the up date still not working, please help. 

1 Answer

0 votes
answered Aug 20, 2017 by thomasacton (140 points)
I had this just happen to me me last night at a gig. We had 3 ipad 2's and none of them  show up in the remote devices and it would say they dont have permission. We have 2 guys who have new ipads and they would work. The other 3 just dont show up in the permissions area. i can access the mixing board and stuff but its greyed.

  We played a show 3 weeks ago and everything worked just fine. Now they dont. Im not sure if my labtop updated to a new user version it seemed like it might have things seemed to look different. Any advise or suggestion would be great. Its just weired how the new ipads work but our older ones dont.