Questions & Answers

Motorized fader does not work

0 votes
505 views
asked Feb 22, 2017 in FaderPort Classic by cornloermans (150 points)
Today I bought a faderport controller, (no install cd was included, therefore with firmware 1.3.8)

After placing the FaderPort.bundle file in Logic's applications folder, it worked with Logic Pro X 64 bit on a macbook (2016 Sierra 10.12.3) for about 30 min. I went for some groceries, and when I came back the motorized fader did not work anymore. logic does receive changes made on de faderport controller, but the automated fader doesn't respond to logic.

In Logic's 'Control surface setup" The MIDI in- and output ports are set to the fader port, the power supply is plugged in, and does work (9v).

I already tried reinstalling the firmware(1.3.8), but after step 4, the installer shows a error (no text on Mac, on windows it says: 'Error: Could not find FaderPort control surface. Check the cables to ensure it is properly connected and press Next to try again') the rewind, stop and play led's stop flashing though.

All other functions of the faderport seem to work, including mute, solo and Rec LED's when selecting other channels in logic. Therefore I assume the faderport recieves information from Logic, and this can not be the issue.

1 Answer

0 votes
answered Apr 7, 2017 by AlexTinsley (735,840 points)
 
Best answer

Please read this knowledge base article on setting up FaderPort with Logic

1.3.8 is the last firmware update. No update is necessary. 

...