Questions & Answers

Constant Clicking Noise During Playback

0 votes
1,757 views
asked Mar 3, 2017 in Studio One 3 by aarondean2 (200 points)

I just recently transfered over to Studio One from Audacity b/c the software came with the Audiobox I bought. All was well up until last night when I went to playback a recording and this constant clicking/tapping noise played during playback. To diagnose I did the following things

  • I thought it was the recording so I muted the recording & it still was clicking
  • I then muted all tracks on the Main Bus & still heard the clicking
  • I then started a brand new project, & pressed play without adding tracks & it was still clicking
  • I then tried disconnecting the Audiobox from the USB Port & starting a new project, still heard clicking
  • I then closed Studio One & tried playing something on Audacity, no clicking at all.
  • Then went to Windows Media Player & played a song, no clicking at all.
  • So it's definitely something within Studio One itself that's generating these clicking noises

I'm so lost and somewhat upset that this software up & chose to start doing this randomly. The click is a constant rythymatic like click. Unlike other questions asked on here, it's not a distorted "crackling" type of noise or a pop. It legit sounds like someone is clicking a button at a steady pace.

HELP anyone?!?!?

2 Answers

+2 votes
answered Mar 3, 2017 by butchrichard (131,270 points)
selected Mar 3, 2017 by aarondean2
 
Best answer

Check the Metronome button in the transport bar.  If blue, click and turn OFF.

0 votes
answered Mar 3, 2017 by aarondean2 (200 points)
Thanks, I assumed it was something simple that I was overlooking since nobody else experienced it
...