Questions & Answers

Why are my MIDI takes not recording to layers?

0 votes
asked Mar 8, 2017 in Studio One 3 by TechSupport77 (195,970 points)
I am recording some MIDI and all of my tracks are on top of each other in one track.  Why are the takes not creating new layers?

1 Answer

+1 vote
answered Mar 8, 2017 by TechSupport77 (195,970 points)
Best answer

You will want to click on the icon of the wrench in the transport bar to the right of the loop length to open the recording options.  In the recording options, you will want to enable "Replace" under Record Mode.  

With "Replace" disabled, you are in overdub mode.   In this mode, recording over any existing Instrument Part results in the newly recorded material being overdubbed, or added to, the existing material.