Questions & Answers

universal control recall saved scenes

0 votes
520 views
asked Mar 13, 2017 in PreAmps, Signal Processors and Monitoring Hardware by lucavettore (310 points)
hello

i have a macbook mid 2013 with universal control v2.0 connected with a rm32 mixer.

when i recall a scene the eq and dynamic setup (saved in the scene) not work. i must deselect an select all ON switch in all channels to resolve the problem.

in the window recall scene all options load are selected (eq, compressor, gate.....)

are you the same problem?

thanks

luca

firmware rm32 is the last one

2 Answers

0 votes
answered Mar 13, 2017 by wahlerstudios (104,480 points)
selected Mar 14, 2017 by lucavettore
 
Best answer

There are also "recall filters" in each individual channel, which need to be enabled in order to recall them - not just the recall fiters in the scenes window. Otherwise recalling scenes works flawlessly with UC Surface 2. I just checked it with my RM16AI and can't really understand your problem. What "on switches" do you mean? In each channel the on/off buttons for Gate, Compressor, Equalizer and Limiter? If the recall filters in the channels are activated, these settings are stored with the scene and recallable.

You should make a test. Recall scene #1 (Zero Out/Board Reset), make some changes to channel 1, save this as a new scene (with all filters activated). Recall another scene, then recall the new scene. If this works (if you see the changes), your scenes need to be made new.

If this doesn't work, give your mixer a factory reset (with the option card pulled out). You need to save any settings you want to keep, because a factory reset will renew anything inside your mixer. A factory reset is needed if there are "funny" symptoms like the one you decribe. It makes the mixer work normal again.

http://support.presonus.com/hc/en-us/articles/210047893-StudioLive-AI-Mixer-Firmware-Recovery-Factory-Reset

0 votes
answered Mar 14, 2017 by lucavettore (310 points)
ok i check the recall filter in each channel first

thanks you
...