Questions & Answers

delete channel mixer

0 votes
1,639 views
asked Mar 15, 2017 in Studio One 3 by dennisrenirie (480 points)
reopened Mar 25, 2017 by dennisrenirie

Hello everybody,

Sorry, I have a simple beginners question, but I (and even Google) cant find the answere.

I dont know what exactly happened but I deleted tracks from my main window, but they are still visible in the mixer console.

I want to delete channel 'Impact st 2' to 'impact st 7' in the mixer in the screenshot below. 

How can I do that? Right mouse click on the channel doesnt provide an option to delete. The 'remove track option' from the window menu is greyed out.

Can you help me?

Thanks!

3 Answers

+1 vote
answered Mar 23, 2017 by PreSonuSupt4 (211,450 points)
 
Best answer
Those are outputs from the instrument in the rack.  Unload the instrument or turn off it's outputs by clicking the drop down arrow on the instrument in the rack and "Expand" to check / show hide outputs.
0 votes
answered Mar 25, 2017 by dennisrenirie (480 points)
ok, thanks, this helps in this particular case, but sometimes I have channels in my mixer that are not related to the tracks (and those are not busses or VCA faders). When I click them no track is highlighted in the tracks area.

I dont know what I did that they are there. Any suggestions?
0 votes
answered Mar 26, 2017 by davidlink (140 points)
I have gone through this as well. For example if you have a track with an instrument and right click remove track instead of clicking remove track and instrument you are left with an empty channel with no track associated with it. In the mixer to the far bottom left corner click instr. to remove the instrument keeping that channel open. "You can also click on the three bar icon to select and disable the entire channel.
...