Questions & Answers

Studio One 3.3.4 won't share my Focusrite Forte properly

0 votes
167 views
asked Mar 19, 2017 in Studio One 3 by confusion control (150 points)
Hi Folks,

I'm a big fan of Studio One and have been for quite some time. However, there is one thing which really, really annoys me: Studio One does not want to share my audio Interface with any other programs. I'm sure running the most current version of Studio One 3, but have problems with earlier versions too. Somehow I thought this might be an issue with my drivers for the Focusrite Forte that I'm using and I requested help from Focusrite. It seems this is not the problem at all. I have independent confirmation of this because I am also an Ableton Live user and for a change, I installed that software to see if I could replicate the issues I'm having with the Audio. Live worked fine with switching between Live itself and any videos I might be looking at on Youtube for help with training (I'm using the current version of Firefox, but have this problem with Studio One and any other browsers I use including IE current version). I'm running a Silentmaxx computer with a 6th gen. i7, 32 GB RAM and so on in Windows 10 Pro 64 bit. I use the ASIO drivers of the Forte.

Many thanks in advance...

1 Answer

0 votes
answered Mar 19, 2017 by ghasenbeck (354,630 points)
 
Best answer

Confusion Control,

What you are trying to describe is that audio from other sources is not able to play while you have Studio One open. 

- this issue is easily corrected by changing a setting within the Studio One Software.

What we are going to address is "Releasing Audio In Background "

-----------------------------------------------------------------------------------------

In Studio One, please follow these instructions (PC USERS):
--------------------------------------------------------------------------------------
1) Start Studio One.
2) Once the software is up and running look at the menu, found at the top of your screen( PC ).
3) See where it says Studio One in the upper menu? [ next to HELP ] .
4) Select Studio One and in the drop down menu, select " Options " .
5) The "Options" Window will appear, Click the Cog Wheel Icon on the far right labeled " Advanced ".
6) Once Advanced is selected, locate ( in the menu below ) the Tab labeled "Audio" and select it.
7) Once you have selected the Audio Tab, you will see a list of items that either are checked or un-checked. 
8) The third to last item listed is : "Release Audio in Background"; Select this box, so that there is a check mark next to this item.
9) Select " OK " at the bottom of this window to confirm the changes you just made.
10) Restart Studio One.

After opening up Studio One, click on the word "Studio One" in the upper right hand corner of the screen at the start page. Next click on "Options" Then click on "Advanced". Next click on "Audio". Lastly click on "Release Audio Device in Background".

---------------------

On your MAC:
-----------------

1)  Start Studio One.
2) Once the software is up and running look at the menu, found at the top left of your screen( Mac).
3) See where it says Studio One? [ in the upper left corner].
4) Select Studio One and in the drop down menu, select " Preferences " .
5) The "Preferences" Window will appear, Click the Cog Wheel Icon on the far right labeled " Advanced ".
6) Once Advanced is selected, locate ( in the menu below ) the Tab labeled "Audio" and select it.
7) Once you have selected the Audio Tab, you will see a list of items that either are checked or un-checked. 
8) The second to last item in this list is : "Release Audio in Background"; Select this box, so that there is a check mark next to this item.
9) Select " OK " at the bottom of this window to confirm the changes you just made. 
10) Restart Studio One.

...