Questions & Answers

activityplugin ignored because it crashed before

+1 vote
877 views
asked Apr 12, 2017 in Studio One 3 by edinjahic1 (230 points)
I removed C:\\Program Files\VST plugins from VST locations and just added C:\\Program Files and C:\\Program Files (x86) but now I get the subject error on startup. I tried reinstalling S1 but still the same.

What is "activityplugin" and can it be found anywhere in OS?

I'm running Dell XPS 15 9550 with 32GB of RAM and Windows 10 64bit Home Edition.

1 Answer

+1 vote
answered Apr 12, 2017 by niles (52,270 points)
selected Apr 12, 2017 by PreSonuSupt4
 
Best answer

Settings are stored in %USERPROFILE%\AppData\Roaming\PreSonus\Studio One 3\. It won't be uninstalled by the Studio One installer. So if you uninstall and reinstall Studio One, the previous settings will be used.

To solve it rename/remove the entire USERPROFILE%\AppData\Roaming\PreSonus\Studio One 3\ folder or open "%USERPROFILE%\AppData\Roaming\PreSonus\Studio One 3\x64\Vstplugins.settings" with a XML or text editor and disable (0) scanAtStartup, or remove the entire URL type attributes with the path to the VST2.x location.

      <Attributes scanAtStartup="0">
         <List x:id="userPaths">
            <̶U̶r̶l̶ ̶t̶y̶p̶e̶=̶"̶2̶"̶ ̶u̶r̶l̶=̶"̶f̶i̶l̶e̶:̶/̶/̶/̶C̶:̶/̶P̶r̶o̶g̶r̶a̶m̶ ̶F̶i̶l̶e̶s̶"̶/̶>̶
            <̶U̶r̶l̶ ̶t̶y̶p̶e̶=̶"̶2̶"̶ ̶u̶r̶l̶=̶"̶f̶i̶l̶e̶:̶/̶/̶/̶C̶:̶/̶P̶r̶o̶g̶r̶a̶m̶ ̶F̶i̶l̶e̶s̶ (x86)"̶/̶>̶
         </List>
      </Attributes>

Also keep in mind, Studio One does not have a bit bridge, so adding a path containing x86 (32 bit) VST's to a x64 (64 bit) version of Studio One (and vice versa) is redundant.

asked Apr 13, 2017 in Studio One 3 by edinjahic1 (230 points) It worked
...