Questions & Answers

It worked

0 votes
104 views
asked Apr 13, 2017 in Studio One 3 by edinjahic1 (230 points)
Hey, thank you for reply.. it worked. However, if I leave the regular location and just add another one, the moment I hit Apply it crashes again, and then it wont startup again due to same error.

Not a big deal, I'll just keep using default location, but its kinda weird.

Thanks again.

2 Answers

+1 vote
answered Apr 13, 2017 by niles (52,270 points)
selected Apr 13, 2017 by edinjahic1
 
Best answer

In addition to PreSonuSupt4's answer: Make sure to use dedicated VST directories as VST locations. In your previous question you mentioned you pointed Studio One's locations to C:\\Program Files (x86) & C:\\Program Files which isn't the best solution because Studio One will scan every directory for plugin files (dll's) however some dll's aren't plugins, causing Studio One to crash and needing to restart again. So it would be better to only point Studio One to directories with VST dll's exclusively.

p.s. @PreSonuSupt4 you have your PM's disabled on the forum so I can't answer you ;)

+1 vote
answered Apr 13, 2017 by PreSonuSupt4 (219,640 points)
If a plugin keeps crashing after your remove it from the blacklist...

1.  Make sure that it's fully up to date.

2.  Consider removing it and using a different format if it installs multiple formats, VST 3 (or AU if on mac) instead of VST, or vice versa, etc.

3.  If all else fails contact the plugin vendor to ask them to do more testing for better compatibility with Studio One.
...