Questions & Answers

Tools don't quantize

+1 vote
63 views
asked Apr 23, 2017 in Studio One 3 by sebastiaanvantil (160 points)
Hey everyone, I have a little but very annoying problem. When I do something, like insert a blank midi track or I use my listen tool it does not quantize it, so for example I start listening from bar 32.04.02.81 instead of 33, with listening that is ok, but when i try to create an blank midi track I have to zoom in to the max and extend the track to the exact bar. I have tried to find preferences or settings, but I can't find anything.

Help is very much appericiated.

1 Answer

0 votes
answered May 18, 2017 by PreSonuSupt4 (195,230 points)
 
Best answer
Not possible currently,

Please search the Feature Request section to see if it already exists and if so vote it up, if not create a new one.

http://answers.presonus.com/studio-one-feature-requests
...