Questions & Answers

No signal in Studio One Artist

+1 vote
asked May 2, 2017 in Studio One 3 by elliekamphuis (220 points)
reshown Sep 6, 2018 by AlexTinsley
All of a sudden in fact just overnight Studio One is no longer picking up a signal or recording my mic. I'm using the Focusrite Scarlet 2i2 Audio Interface and Studio One artist to simply record and mix vocals.

My audio interface is still getting a signal and I can monitor the playback through my headphones the same as usual.

I have had this happen sporadically before but fixed it previously with a simple reboot of the program. This time I have rebooted more than 7 times including an update and a re-instillation. I made sure I re-installed the drivers to my audio interface and tried every solution I have been able to find on the internet as well as consulting with a friend who knows a lot more than me in this regard. Still nothing. I'm at a complete loss as to what to do now.

When I unplug everything and studio one is just using my computers inbuilt mic and speakers it begins to record. But when I plug my interface in again it stops working once more.

I hope to hear from you soon. Thanks

3 Answers

0 votes
answered Sep 6, 2018 by AlexTinsley (924,900 points)
Best answer
The problem is that some antivirus softwares as of late (last 2 years or so) have been flagging our software as a threat.

What has happened is that the Anti-Virus software will scan through the system and revoke files that are already installed and running, which would happen to Studio One. After several complaints about this:

We contacted McAfee about this issue and they have since resolved our software as not a virus threat.

We also reach out to AVG for the same issue and they too have since resolved this issue with our software.
0 votes
answered May 3, 2017 by gregdenson (7,900 points)

The only thing I can think of off the top of my head is to make sure Studio One has the focusrite set

as the audio device in the settings window.

+1 vote
answered Jul 23, 2017 by robertmarshall3 (690 points)
reshown Sep 6, 2018 by AlexTinsley
Bump.  Tagging on to old thread.

Same problem here, using digi 003 rack.

It worked fine until last night.

I can hear the input and signal shows on main output bus, but no signal shows on the input meter or channel fader, and it's pure silence when I try to record on that track.   Restarted all hardware and software, no change.  All software and drivers are up to date, running on new MBP.

Very frustrating "tech" issue in middle of creative flow.  

Gurus, please help!
asked Jul 23, 2017 in Studio One 3 by elliekamphuis (220 points) Antivirus software caused problem