Questions & Answers

Version 3.5: Where did the Track Pause setting go in the project page?

0 votes
1,439 views
asked May 26, 2017 in Studio One 3 by brentchaisson (1,140 points)
I updated to 3.5 Pro and lost the track pause setting in the project page. I've looked everywhere! What's happening is when I burn the master to CD, the last second or two of each track is getting cut off... is this due to track pause, or are there new track markets in version 3.5 that I'm not aware of? Never had this issue in past versions... Thanks guys! Need this solved in the next few hours to send out this master disk, cheers!

3 Answers

+1 vote
answered Jun 6, 2017 by PreSonuSupt4 (220,910 points)
selected Jun 23, 2017 by PreSonuSupt4
 
Best answer

Expand the tracks to full height to see the data fields.   See the image below.

0 votes
answered Jun 22, 2017 by ralf.schaefer (140 points)
The track items in the left side track list can have small or large height. Only in big mode the pause edit field is available (I also did not find it anywhere else)

You can switch high by the small tiny little icon on the bottom of this pane.
0 votes
answered Jun 23, 2017 by brentchaisson (1,140 points)
Thanks guys for the answers. I actually discovered the other day, the new track markers were causing the problem for me. But I appreciate the time you took to reply, thanks!

I've since encountered a new bug with version 3.5, and if you don't mind I'd like to post both here and on a new thread (since I have your attention :)

Below is my question:

Hi guys,

Serious issue with new update and I hope we can find a fix fast. This record has to go out tomorrow (please help!)

Project is completely mastered and ALL metadata is entered correctly from top to bottom in Project Window. When I burn a disc, or produce CD protocol sheet, it states myself as the Artist which is incorrect. I went back to the Song file file and updated the metadata there, then clicked update Mastering file, which was completed. But still, my name is printing out as the Artist.

For the hell of it, I went back to the Start page and edited my personal info so that it stated the Artist's name, did a fake song file, sent it to a project, then ran off a copy of the CD protocol and then the artist name appeared correctly.

But I don't have time to go back and re start the project, since the ISRC's were already purchased to match the exact track times, fades, etc.

Another little bug I noticed: In the project window, I bounced my track with all the plugins... then accidentally bounced it again and it brought the signal to zero. I hit 'undo bounce', and nothing happened - I lost the track completely. I tried restoring to previous versions with no luck. This is why on the attached pic, there is no artist name included on track 1 as I had to import from a previously burned master copy.

Any help would be great, because I cannot send this out with my name attached as the artist... hopefully you can see the visual when you open the attached picture. Thanks!
...