Questions & Answers

No reverb in QMix for android

+1 vote
asked Jun 2, 2017 in StudioLive Series III by wapperdude (3,270 points)
Just download QMix onto my Samsung S5.  No problem pairing to the SL32.  Permissions worked as expected.  Two problems though...

1) no reverb in headphones.  I can see the level moving, but cannot hear any reverb.  FX B is assigned, selected.  Played with the Me channel, all to no avail.

2) overall volume quite low.  Changing the cellphone volume has no impact, no higher or lower.  It's like the app isn't talking to the phone.

4 Answers

0 votes
answered Jun 27, 2017 by AlexTinsley (916,800 points)
Best answer
QMix is only a visual display and remote control of audio levels being sent by mixer to the Aux Send at your location on stage or in studio.

No Audio plays through your mobile device
0 votes
answered Jun 2, 2017 by Jason & Kate (140 points)
I believe that in order for you to utilize any dynamics or FX in your monitor/IEM mix, you need to make sure that the aux you are using is set to "pre 2".  This allows you to have FX as well as compressors, Gates and limiters in that mix.  On my Studiolive AI this was done through the System Menu.  I'm not 100% sure how to navigate to this setting on the Series III yet, but it can be done.
0 votes
answered Jun 2, 2017 by wapperdude (3,270 points)
I have it set to post.  

Did a little more testing using a CD input.  Previously I was using my voice in a mic so couldn't tell if there was any sound.  Turns out I was not hearing anything from the app.  So, for some reason, no sound is moving from the app to the phone.

I tried with and without ear buds.  Ear buds are functional, as is the phone.
0 votes
answered Jun 2, 2017 by wapperdude (3,270 points)
Switched over to demo mode...that too plays no sound.