Questions & Answers

Ipad will connect to Studio One 3 through wireless but not to UC Surface to detect my Studio 192

+2 votes
617 views
asked Jun 6, 2017 in Studio 192 USB 3.0 Interfaces by miked1234 (200 points)
I can connect to my Studio One 3 through wireless with no issue and control it with no issues. When I try to control my Studio 192 through UC Surface the ipad will not detect it at all. Does anybody else have the same issue with this. Same wireless connection nothing different.

1 Answer

+3 votes
answered Jun 7, 2017 by AlexTinsley (736,280 points)
 
Best answer

Make sure that you have allowed Universal Control through your FireWall. 

When you first install Universal Control you may have been asked about access through the FireWall for Universal Control, if you bypass that window and don't allow it through this is what will happen. We get hit with pop ups all the time, so it's natural to just close them. 

In the event this has happened, open up your control panel (Windows 7, 8.1 and early versions of Windows 10, this is in the Start Menu), in Windows 10 b1607 and b1703 and later, hold down Windows Key + R and type: control and hit enter. 

Open the Windows FireWall, in Windows 10 (b1703 and higher) it's called Windows Defender Firewall. 

On the left column select where it says "Allow an Application Through The Windows (Defender) FireWall"

Scroll down the list until you see Universal Control and Universal Control Ai, make sure all the check boxes are checked for Private and Public. If they're not check, click the box that says "Change Settings", then check the boxes and click OK to save

In my example below I am showing settings for Studio One and for Universal Control. As Studio One FireWall settings apply to Studio One Remote and Universal Control / Universal Control Ai settings apply to StudioLive Mixers and Studio 192 interface.  

Then restart your system and try connecting again. 

If the issue persists, you may need to create an exception for the PreSonus Hardware Access Service. Here are the steps to do this.

1. Click on "Allow another app"

2. In the next window select "Browse"

3. Navigate to the following folder - System (C) >>  Program Files >> PreSonus >> Universal Control and select the "PreSonus Hardware Access Service" app and choose Open.

4. Back in the Add an app window choose Add.

5. The exception has now been created, restart your system and try connecting again.

...