Questions & Answers

How to fix problem of Studio 192 resetting and not responding to UC after launching Windows Media Player

0 votes
627 views
asked Jun 10, 2017 in Studio 192 USB 3.0 Interfaces by gburdine (270 points)
edited Jun 26, 2017 by gburdine
ASUS Notebook G74Sx Series - i7-2630QM CPU @ 2.00 GHz - 8GB RAM - 64bit

Studio One 2 x64 2.6.5.3

Studio One 3 x64 3.5.0.4

Studio 192 interface driver 3.34.0.0

UC 2.1.0.4 [firmware 1.6-39]

The main problem occurs when Windows Media Player is launched.  The Studio 192 resets and then will not play audio.  UC and Windows Device Manager will not recognize the device until you close affected applications and power off reset the Studio 192.  I am suspecting an issue is occurring with an interrupt  via the Speaker Properties - Advanced - Exclusive Mode.  Thanks for any help or suggestions to resolve this issue, so that I can invite friends over to record.

UPDATE:  After deselecting items in Exclusive Mode, I found this message in the Studio 192 Properties - Events - Information section:

[Device TUSBAUDIO_ENUM\VID_194F&PID_0601&KS\000000000000 requires further installation.  ]

Will try to uninstall and reinstall UC again.

UPDATE 2:  Didn't fix it.  Also, may disregard the Events message above.  I think that's normal.

Thanks Alex...  I gave it try and still the same problem.  I also notice that when playing youtube videos or playing recordings in Studio One the transport is jittery.  No sound.  I do get good when playing instruments or using a mic.  Just no sound when using player application.  For some reason the system defaults to Headphones 1\2.  Nothing plays via those outputs.  I sent the unit back for repair previously, and now this is occurring.  My NI Audiobox works fine.

4 Answers

0 votes
answered Jun 26, 2017 by AlexTinsley (695,320 points)
 
Best answer

I was able to reproduce this and I solved it by deleting the program data preferences. Your system may be hanging on to old preference files which remain in place if the Studio 192 is still turned on when doing a re-install / uninstall. We need clear the system preferences. 

To do this:

  1. First Turn off your Studio 192
  2. Hit Windows + R on your keyboard to bring up the Run Command Window and type: %programdata% and hit <enter> or <return>
  3. In the Program Data Window you will open the PreSonus folder
  4. There you will see a Studio 192 folder (delete it) and empty your trash can. 
  5. Hit Windows + R again and type: Control and hit <enter> or <return> to be taken to the Control Panel. (Windows 10 b1607 and later removed link to Control Panel). 
  6. Click on Programs and Features and Uninstall Universal Control
  7. Restart your system and Reinstall Universal Control
  8. Turn on Your Studio 192 and let it initialize
  9. Audio should now play fine using Windows Media Player. 

0 votes
answered Apr 4 by christiannovak (180 points)
Hello,

I have the same problem. When I show Youtube or play music, the Studio 192 plays no sound. Could you solve the problem?

I'm desperate.

I think it's a problem by the sample rate,

Sorry for my bad english.

I hope someone can help me. :)
0 votes
answered Apr 4 by alejandrodelro (280 points)
I just have the same problem here. Don't know what else to do. I use Sonar and windows 7 (all updated). When open any DAW, automatically windows system audio stop working and the behavior is erratic. Please help, regards!
0 votes
answered Apr 5 by christiannovak (180 points)
Version 2.5 does fix the issue on Windows 10 by me.
...