Questions & Answers

FirePod (FP10) No Sound From Outputs and Headphones

0 votes
216 views
asked Jun 8, 2017 in FireStudio Series by redbird (1,520 points)
edited Jun 12, 2017 by redbird
*NOTE: Although product is in FireStudio series, it is a FirePod (FP10). They are very similar, except the FirePod is older and doesn't have as many features. There was no FirePod (FP10) category, so I chose this because it is the closest.

I just bought a PreSonus FirePod. I ordered it on 6/4/17 and received it today (6/8/17). I have done a test recording. All the inputs are working, but every output isn't. Not even the headphones. I have tried every one. I have also tested each output from my computer and none are working. The seller said it was in great condition when buying and it was from a guitar store that uses eBay to sell things that are used. Does anyone have any troubleshooting suggestions? The seller said it was in great condition when buying and it was from a guitar store. Thank you!

Please only reply if you have useful information. Do not reply random things that are unnecessary and/or unrelated.

*UPDATE: I contacted PreSonus technical support and they didn't answer my question what so ever because the FP10 is a discontinued product.

1 Answer

0 votes
answered Jun 14, 2017 by butchrichard (124,380 points)
 
Best answer

Yes the FirePod/FP10 are discontinued products.  There are no current drivers that support these products are current computers and operating systems.

You can find the Tech Specs for the FirePods here.

You can find the downloads here.

Windows 10 is not supported.  You may be having other issues regarding firewire with Win 10.  

You could try installing ASIO4all.

...