Questions & Answers

No sound when I play recording form the SD card

+2 votes
717 views
asked Jun 28, 2017 in StudioLive Series III by sikter (310 points)
Hi,

I was able to record my band's practice session on the SD card on my SL Series 3 32 mixer, but I can't hear anything when I load and play that session on the mixer. We want to be able to record our live shows, and be able to play those from the SD card when we review them afterwards.

My channel's input is set to SD card, channel fader is up to 0db, master fader is up, but my recording from the SD card is not coming through my PA. This really annoys me a lot.

What am I doing wrong?

Any suggestion is appreciated.

Thx.

E

4 Answers

+1 vote
answered Jun 30, 2017 by Michael Martin (85,810 points)
 
Best answer

It sounds like you didn't actually record any audio.

You have to make sure you have selected the channels you want to record before starting the recording, it does not do this automatically.

See Section 7 in the Series 3 Owner's Manual for SD Card recording overview. Click HERE for manual.

If this is not the case, then the SD Card may be at fault. To further troubleshoot, I would contact Tech Support via Support Ticket to find out what's going on.

+2 votes
answered Jun 30, 2017 by sikter (310 points)
Hi Michael,

It did record. I have all the tracks, and when I import them in Logic they are all there and play fine. The time line on the SL3 also moves when I play it, so I know something is happening but without sound.

Card is fine, and I see time left as it is recording. It one of the recommended ones from Presonus.

So, I know it's being recorded, but I'm just not getting any sound when I try to play it from the SL3 32.

Thanks,

Emir
+2 votes
answered Jul 5, 2017 by colvigdean (970 points)
When you open an SD session on the console, you have to go through each individual input on the console and select "SD Card" for each channel that you want to playback through the system.  If you want all channels to playback through the system, then you must go through each channel and select "SD Card."  This button is located in the lower left hand corner of the Fat Channel area above the word "Input."  There are 4 Input buttons: Analog, Network, USB, and SD Card.  These buttons "tell" the console where to get the signal for each input.

Warning...be sure you have re-selected "Analog" when you are finished with your session, or you will get nothing when you try to play live again.  In fact, it is a good practice to look here first if you are in a situation where you are getting no signal coming through a channel in a live setting.
+1 vote
answered Jul 5, 2017 by sikter (310 points)

Thanks  colvigdean.

I will try that today. I assumed that the all the tracks would play from my ch 24 that I picked a SD card source/input. 

So, I actually need to pick one of the mixes on the left and select each channel number as it was recorded to play?

For example, I had recorded channels 2,4,5,6,11 and 12. Now I need to select SD as input in each of these channels 2,4,5,6,11 and 12 in order to play them?

Thank you very much . I hope that this is the answer I'm looking for. :)

...