Questions & Answers

Synths via Midi Controller is outputting IS recording, will not route or playback to master and output post-record

0 votes
asked Jul 9, 2017 in Studio One 3 by antpower2 (210 points)
I have recorded a synth track via IMPACT LX49 Midi Controller. I can hear it as I record, but it won't playback via Master Mixer but is recorded as Midi and the track is recognising it. Just no output in the master.

This is with Mai Tai Synth if I replace the Synth with Mojito it actually works fine.

Also with Arturia it won't output to the Master Mixer either.

What is the issue?


2 Answers

0 votes
answered Jul 12, 2017 by TechSupport77 (195,020 points)
Best answer
Hi Ant,

I have seen this issue before, assuming that you have verified that the track is routed out to the Main output in the Console.  You will want to remove your settings files from Studio One and re-configure.  Here are instructions:

1.  Go to Help>Open Settings folder.

2.  Copy the contents of the folder over to a folder on your desktop.

3.  Close S1 and delete the contents of the settings folder with the exception of the user.license file as well as the "Extensions" folder.

4.  Open S1 and go to Studio One>Options (Preferences on a Mac) to reconfigure your settings.

5.  Test to see if the problem is resolved.  If it is not, please feel free to copy your settings files back over from the backup that you created in step 2.  

*If you are missing presets or Sound Sets after doing this, simply double-click one of your Sound Sets under Documents>Studio One>Sound Sets.

If the problem persists, you will want to submit a support ticket from your account.  Just click on "Support."
0 votes
answered Jul 12, 2017 by antpower2 (210 points)
I actually solved it by troubleshooting. The Mai Tai was outputting post-record when I drew the notes. The issue was occurring on some synths only when I inputted the notes via the Controller Impact LX49. So I simply removed the Controller and re-configured it correctly, then everything worked fine.

I will bookmark your answer for future in case the problem re-occurs.