Questions & Answers

Certain audio tracks playing back softly even after theyve been deleted

0 votes
272 views
asked Jul 13, 2017 in Studio One 3 by vinnynowell (150 points)
Hi has anyone had this problem. I'm using Windows 10 running Studio one 3 pro. Havent had any issues with this until now.

When I delete certain vocal audio tracks some of them seem to continue to playback as if they haven't been deleted. They playback usually a lot quieter but still very much there in the mix. Ive pulled all fx and buss aux off, restarted etc. There still there.

Any help would be huge!!

3 Answers

0 votes
answered Jul 14, 2017 by PreSonuSupt4 (220,460 points)
 
Best answer
Hi Vinny,

It may be track bleed, what you're hearing, where a vocal recording may have bled over a little during recording into another track from the phones or similar and deleting the track later you can still hear a little of it because it bled into another track recording.   Try soloing your recorded tracks to see if you hear anything like that.

There's no other reason that comes to mind why a track that doesn't exist would still be playing other than it bled into another recorded track, or perhaps if you printed send FX before deleting the track.  When you say that you hear it playing "softly", that fits squarely into that scenario.
0 votes
answered Jun 12, 2019 by johnpauldebard (160 points)
I am having the same problem. It seems like the entire mix is being fed into channels that have no input or event. I can’t figure it out but you are not alone. Call me if you figure it out. John Paul 4843878191
0 votes
answered Jan 8 by gazphillips (140 points)
this is happening to me too! if i move the audio it seems to still be left on the track even tho it shows as empty!
...