Questions & Answers

Input signal meter

+1 vote
236 views
asked Jul 23, 2017 in Studio One 3 by robertmarshall3 (400 points)


It worked fine until last night. 

I can hear the input and signal shows on main output bus, but no signal shows on the input meter or channel fader, and there nothing but silence when I try to record on a track.   Restarted all hardware and software, no change.  All software and drivers are up to date, running on new MBP and digi003rack. 

Very frustrating "tech" issue in middle of creative flow.  Waaa!

Gurus, please help!

2 Answers

+1 vote
answered Jul 24, 2017 by PreSonuSupt4 (195,210 points)
 
Best answer
Hi,

As of 3.5.1 we have seen this issue with a few users.   One fix is to assign different inputs in Audio I/O setup, hit "Apply", then go back and assign the original inputs which should start working normally again after that.   If that doesn't work, delete the inputs, hit "Apply" and then add them again, hit "Make Default".
0 votes
answered Jul 24, 2017 by robertmarshall3 (400 points)
Thanks for the help, PreSonuSupt4!

Your workaround worked perfectly on 2 of the 3 songs that were having this problem.

On the 3rd, I did all the same deleting, adding, making default with the inputs, and the problem was still there.  I then turned off the low-latency monitoring on the main output bus, and un-solo'd the main bus.  Then re-enabled both, and voila!  It looks like the issue with the inputs may be related to the zero latency monitoring, and this was my suspicion but I couldn't figure out how to reset things.  I do know this issue didn't start until after upgrading to 3.5.1.  For what its worth, I am running Studio One Artist 3.5.1.43560 OSX x64 (Built on Jun 23 2017).

Anyway, I am back in action now.  Thank you!
...