Questions & Answers

No Input Signal With Any Interface

+1 vote
asked Mar 26, 2020 in Studio One 4 by fabianbrmmer (360 points)
edited Mar 26, 2020 by fabianbrmmer
Even checking in in the I/O settings where you could see any incoming signal from the interface I get no input signal.

I tried it with a Scarlett Solo 2nd Gen, UMC1820 and the internal audio device. Not even the internal mic works. Output works fine. Gain is turned up and the interfaces signal lamps do light up. Direct monitoring features on the interfaces work as well.

The interfaces work with other computers.

Have tried completely reinstalling Studio One (with deleting application support folders), even installed several older versions.

Restarted Studio One and the Mac Book.

Checked all interfaces in the system preferences of the mac book and they actually do monitor an input signal.

Mac Book is macOS Catalina 10.15.1

Studio One 4 Professional

3 Answers

+4 votes
answered Mar 27, 2020 by fabianbrmmer (360 points)
Best answer
OK! found the answer! had a friend with the same problem but another DAW. Maybe this is the same for others too, worked for me!

So it's not Studio One, it's Mac. (I hope I translate the words accurately since I use my MacBook in german):

Go to system preferences -> security & privacy -> privacy. There you can allow studio one to use your mic. And this also allows Studio One to use any interfaces input.
+1 vote
answered Mar 26, 2020 by eleanorrigby (190 points)

I seem to be having the same problem. I tried everything from trying a USB hub to downloading several driver fix programs. It just suddenly stopped working. I have the same system as yours.
0 votes
answered Jul 8, 2020 by stephenprokai (150 points)
Yes!  Thank you!   This was driving me mad while setting up my new Mac Mini.  Checking the Microphone access in Privacy did the trick.  I'm on OS 10.15.5, StudioOne 4.6.2, StudioLive 32 firmware 2.3.1.