Questions & Answers

No input signal

0 votes
139 views
asked Mar 27 in Studio One 4 by tomrawlings (300 points)
I had installed Studio One 4 Professional on an iMac to get a feel for it while I was waiting for my Mac Mini to arrive. played around with recording a few things and no issues. I just installed Studio One 4 on a the Mac Mini yesterday. I've been playing around with loops to get a feel for the interface and decided to add some lead guitar with some of the loops. I can't get any input signal from the guitar. I'm using the Studiolive 32S as my input and output. I'm plugged directly into the console.

I've checked the security settings and Studio One has access to the microphone. I've swapped cords in case the cord suddenly decided to go bad. I've deleted the track and recreated it. The input routing is correct. Still no signal (or sound) from the track. No clue what to do next. It worked on the older Mac. Not sure what difference there is that would cause this problem. Any ideas?

3 Answers

+1 vote
answered Mar 30 by tomrawlings (300 points)
 
Best answer
Got it. It was the digital routing in the board. I had the correct input selected but that input was routed to USB as input for some reason. Changing it to Analog fixed the problem.
0 votes
answered Mar 29 by Bbd (13,450 points)
Did you setup the audio inputs and outputs for the song in Studio One?
0 votes
answered Mar 30 by tomrawlings (300 points)
I have. Loops and previously recorded stuff plays back fine. I'm just not able to record anything new. I have double checked the input routing.
...