Questions & Answers

Hiding tracks in Studio One does not hide them on the Faderport 8, why?

+13 votes
289 views
asked Aug 15, 2017 in Studio One 3 by designweb (2,260 points)
For some reason, when I hide tracks in Studio One, they don't hide on the Faderport.
Surely if I have hidden something, that would mean I don't want to see it on my controller either.

6 Answers

+1 vote
answered Aug 16, 2017 by PreSonuSupt4 (220,890 points)
 
Best answer
Not currently possible.   Perhaps in a future firmwear update.
0 votes
answered Sep 19, 2018 by Lawry (210 points)
Same goes for the CS18AI. I'd love the faders to be hidden if the tracks are hidden.
0 votes
answered Jun 27, 2019 by uchendueke (1,620 points)
Latest firmware and it's still not able to do it :( Having the option of simply seeing what you have on screen would make perfect sense. Mutli instruments have added more confusion to the mix since these are shown as the component tracks on the FP8 even when they are merged to one in the console.
+1 vote
answered Nov 23, 2019 by puyaqevn (330 points)
When will you fix this problem ????
So much time has passed and you still can’t fix it ....
Even when I used ProTools in conjunction with DIGI 003 FACTORY, it worked 5 years ago ...

Is it really that hard ??
0 votes
answered Apr 24 by davebeacon (740 points)
Latest firmware update 3.43, still no hide tracks when hiding in arrange or mix window. I really would like to see this happen if possible. sounds petty i'm sure, but can be a pain when you don't want to see the tracks but they are still there on the faderport... The good people in Baton Rouge are on to it tho i bet.
...