Questions & Answers

How do I set the AudioBox (44VSL) to be the default sound output for my computer with Windows 10?

0 votes
119 views
asked Dec 16, 2017 in AudioBox USB by dukevida (190 points)

The above steps relating to Windows 8 don't work for me in Windows 10.  When I set the default to Line Out 1/2  and try to play sounds through Windows Media Player or YouTube the players won't even play as if there is an audio driver issue.  Sound plays through the Audiobox just fine when using my DAW software.  Computer is set up with the universal control software.  I'd like to have sounds playing in Windows Media Player to play through the Audiobox and associated speakers instead of my computer speakers.

1 Answer

0 votes
answered Apr 20 by Jamesrhone1 (174,650 points)
 
Best answer
Open Windows Sound Control. Set your AudioBox as the default playback and recording device and for communication. Then make sure each Playback/Recording devices Properties > Advanced tab has the same exact sample rate set as what Studio One is set to.  Also, make sure Studio One > Options > Audio Devices, the release audio device in background is checked.
...