Questions & Answers

Using Studio One and Playing Audio Outside Simultaneously (AudioBox 44vsl)

0 votes
167 views
asked Dec 31, 2017 in Studio One 3 by damienleebenoit (180 points)
I see similar questions with no actual answer that works for me. scenario: Watching tutorial clips on youtube and wanting to use studio one to try at the same time but my Audiobox is the main Windows 10 Audio Output and its always worked before in the past. I do have other audio interfaces but none connected to this computer other than the Audiobox and thats where my main audio comes out. The only way I can watch the clips PARTIALLY is to click focus away from Studio One so it releases audio and get the audiobox to refresh by changing a setting in the Universal Control and then refreshing the webpage. Is there any other possible way to get it to work like it use to? First yakk remove my old audiobox Driver for the new Universal control and then with more recent versions of studio one it doesn't let me play youtube at the same time as playing sounds in studio one. Anyone?

2 Answers

+1 vote
answered Dec 31, 2017 by damienleebenoit (180 points)
I Think I finally figured out my own answer.

Make sure that Studio One is set to Windows Audio and I also made sure to cut back the kHz down to 44.1 on Windows Playback devices and unchecked "Exclusive Mode" on my default audio in Windows Playback devices. And now i am able to play youtube while using Studio One. Is this the correct answer or is there a better one? ;-)
0 votes
answered Apr 22 by davidrankin (290 points)
I lost a little quality when I did this, but it works for sure.  Now I can watch videos and go back to my mix, which is extremely helpful.  

I could swap between my PC and AudioBox iTwo in Windows 10, but this is much better.  Thanks for the tip!
...