Questions & Answers

Logic Pro 7 on a Mac Pro with OS X, when starting Logic, I get this alert, "Faderport is too new and cannot be used..."

0 votes
297 views
asked Nov 21, 2015 in FaderPort Classic by billolsen1 (160 points)
I've uploaded and installed driver bundle 1.3.5 and 1.3.8... installed manually, and through the regular installation process.

I've tried reinstalling several times... I'm at a loss.

1 Answer

+1 vote
answered Nov 27, 2015 by AlexTinsley (744,420 points)
selected Dec 12, 2015 by AlexTinsley
 
Best answer

You'll need to downgrade the firmware to an earlier version to make it work with the older version of Logic Pro. 

http://support.presonus.com/entries/21335709-Faderport-1-2-installer

...