Questions & Answers

Notion 5 cannot tie non-consecutive notes

+1 vote
530 views
asked Nov 23, 2015 in Notion by jamesclymer (260 points)

Thank you for your answer but I do understand what a tie is and how it works.  My primary goal is to get Notion to create and print properly written notation.  I am not all that concerned about playback although it would be helpful to the writing process if it could both write and play the notes correctly.  I am just amazed that neither Notion, nor some of the very expensive music notation products seem to be able to correctly write and play something this basic to music notation .  It is almost impossible to pick up a professionally published piece of sheet music that does not contain ties that span other notes.  Perhaps this picture will help.  I can force Notion 5 to playback a simple arpeggiated chord without resorting to multiple voices.  Writing it as it appears on the first line in the picture will make notion playback the arpeggiated chord correctly, but standard music notation says that the proper way to write this arpeggiated chord is the way it is written in the second line in the picture.  The notes are tied across the entire arpeggio from when they are first until the chord ends.  Notion simply will not tie two notes together unless they are consecutive which is wrong.  Another example appears on the third line of this picture. Notes written like this are also very common in piano notation.  The left image shows the correct notation.  The E and the C are played first and held while the F G A G F eighth notes are played.  The second occurrence the EC chord is not repeated.   Notion will not allow you to tie the E C chords to each other so it is impossible to print this passage correctly.  You can force notion to play the passage correctly by notating it, in a single voice as shown on the right side of the lower line but notating it this way is just plain wrong.   

2 Answers

–1 vote
answered Dec 4, 2015 by brianmeisner1 (194,570 points)
Notion will not allow you to tie non-adjacent notes together.
0 votes
answered Jul 31, 2016 by bryancrumpler (160 points)
edited Jul 31, 2016 by bryancrumpler

There are workarounds for this in both Notion 4 and 5.

The final result I came up with to parallel your two examples looks like this:

The solution:

Black notes are Voice 1. Purple notes are Voice 2. Gray rests are manually hidden.

If you want to reproduce this, please note the following specifics:

In Measure 1: 

- The 8th rest is in V2

- A quarter note in V2 is superimposed on top of the 2nd 8th in V1 (Note: be sure to change the stem direction of the quarter note or hide its stem so that the overlapping notes appear aligned.)

- The top two notes are tied normally to their corresponding voices (shortcut: Shift+T).

- The bottom note has a "fake" tie in the form of a slur (shortcut: Shift+S). 

DO NOT USE Voice 3. The chord will not snap into alignment otherwise.

In Measure 2:

The two 8th rests and dotted quarter rest are all in V1.

Both ties in V1 and V2 are "faked" using slurs (shortcut: Shift+S).

Be sure the stems for both voices are pointed in the same direction.

To hide the rests:

- Click each one you wish to hide while holding down Shift

- Right click on any one of them while they are highlighted

- Select Rests > Hide Rests from the dropdown menu that appears

Note: if you have Show Hidden Items enabled in the View menu, the rests will turn gray. If it is disabled, they will disappear completely.

For correct playback, you will need to: 

- Turn on the Sequencer Overlay under the View menu  (shortcut: Tab)

- Adjust the length of sequencer bar of the notes with "fake" ties (i.e. slurs) so that playback for those notes is precisely at the same time.  

Tip: zoom in when doing this make sure the start of the sequencer bars line up exactly when dragging them to the left. Otherwise, you will hear a staggered attack.

Once you have finished, it should look like the image below. Note: I had the "Show Hidden Items" option enabled from the "View" menu:

To return to a normal view, turn off the Sequencer Overlay, hide the voice colors, hide the hidden items, and you're done.

P.S.: this solution is specific to this example and is not universal. It does not apply to higher order -ads (e.g. tetrads, pentads etc.). The issue is in the fact that you cannot hide the dot on dotted notes; and when you use more than 2 voices, the notes begin to shift out of alignment, even when the Staff Settings are set to "Joined Stems". 

...