Questions & Answers

2 seconds added to digital release on track one of mastering projects

+7 votes
198 views
asked Jan 23, 2018 in Mastering by chrisfogal (1,510 points)
Redbook CD standard obviously places 2 seconds of added silence before the first track on a CD but if you want to release the same project digitally it also adds the 2 seconds to the digital single of the first song. I have had to go back and edit song 1 of several albums for clients because they don't want that 2 seconds on song one for their digital distro. I don't blame them since that's the world we are living in.

5 Answers

0 votes
answered Mar 29, 2018 by AlexTinsley (773,030 points)
 
Best answer

Thank you for the feature request. 

If anyone else agrees or disagrees, please VOTE!

The developers pay close attention to those that are voted on the most. 

You are allowed one vote. You can change your vote later if you choose.

(Here's some helpful info on how to use the voting system)

Please vote the original question / feature request. 

Please DO NOT Vote on THIS response!

0 votes
answered May 7, 2018 by Scardanelli (860 points)
I just checked because I've never had this problem - if you do "Digital Release" from Project you do not get a 2 second delay on track one. Burning a CD would obviously add it, and DDP I expect.

I always offer clients a Digital Release in several formats to WeTransfer or Dropbox etc. Not sure this feature request is needed!
0 votes
answered May 8, 2018 by chrisfogal (1,510 points)
Strange, I have tested this several times and there is always 2 seconds there. I even had to edit a track as recent as 2 weeks ago. I'm sure I'm using the latest version. I wonder what could be causing this on my end. Any ideas?
+2 votes
answered Aug 17, 2018 by ernestoponce (190 points)
This is one of the most frustrating things about the project feature of Studio One. I really hope this gets resolved. I have been doing more mastering projects and overall I love the metering and processing abilities of the project feature but, when you digital release, one would expect (especially if you check off the "USE RANGE OF TRACK MARKERS") songs to render how it is represented inside of the DAW. PLEASE FIX THIS! It is one of only a handful of small, fixable, processes/features that will keep a lot professionals away from this program. Just my 2 cents. Ernesto
0 votes
answered Aug 7 by michaelluchich (240 points)
The 2 seconds is only added to the first track of a digital export if you select the Track Range/ Use range of track markers.When using the other option of "Use range of events" there is no issue.

When mastering a CD one of the important features is to get the gaps between the songs right, this does not always conincide with the start and ends of the final mixdown, so you often need to adjust the track markers to a slightly different range to the actual events. Thus needing the Use range of track markers option.

The workaround I have used is to create the DDP (needed if you are doing a CD release) and then import it to a new project and Digi export with the "use range of events" option.

The other workaround I have just considered is to add some extra silence to the end of each mixdown, and fine tune the track lengths by adjusting the event start/end rather then the track markers. Then use the "use range of events" export option.
...