Questions & Answers

The inputs on my Studiolive 16.4.2 STOP WORKING when I try to connect to Universal Control.

0 votes
836 views
asked Nov 24, 2015 in Classic Mixers by rgordon31 (680 points)
New Mac Mini running Yosemite OS X10.10.5 2.6 GHz Intel Core i5 8 GB 1600 MHz DDR3

Firmware version on 16.4.2  1.50a Build 190

I had all this working, then while trying to use the mixer as a practice PA tonight NO INPUTS.  Had to reset the board a couple of times to get it working again.  BUT, now Universal control 1.73 or 1.72 does not recognize the board and when I connect via the Firewire to Thunderbolt adaptor between the Mac Mini and the board, it shuts of the inputs to the board.  I have un- and re-installed both versions of UC twice same outcomes.  I had everything working with UC 1.73 and was able to record with Studio One 3.  Now the board will not show up in UC and when I ask to do a firmware update, it says the firmware on the device is up to date, even though NO device shows up in UC???

Very frustrating (at least I got the board registering inputs again, but its not much good to me if UC won't recognize it.

Any and all advice, suggestions, etc... would be welcomed.  As I said, earlier today all was working.  Was able to use Smarrt in UC to deal with three monitor mixes, etc...

Thanks

1 Answer

+1 vote
answered Nov 25, 2015 by matthewgorman (51,500 points)
You can try a firmware recovery, which is done by pulling the option card and updating the FW. Be advised that this will wipe out any saved settings etc, so make sure you are backed up. Full instructions to follow can be found in your user account, as well as the support knowledgebase.

 

Before that, I suspect the firewire cable may be a problem. or the TB to FW adapter. The firewire cable needs to be rated as bilingual. If it doesnt specifically state it, find a cable that does. That will definately cause the problems you are having. When the mixer works as standalone, but not connected to mac, the main cause is firewire most times. Try the second jack on the back of the mixer, or connect to a different computer to try and rule out hardware and or computer issues.

 

If none of that works, I suggest a support ticket.
...